Barrio

The 'core_version_requirement' constraint (^9.4 || ^10) requires the 'core' key not be set in ...info.yml

Submitted by Gast (nicht überprüft) on Do, 10/20/2022 - 20:31

Problem (während # drush cr)

In InfoParserDynamic.php line 88:
                                                                                                                                                           
  The 'core_version_requirement' constraint (^9.4 || ^10) requires the 'core' key not be set in themes/contrib/bootstrap_barrio/bootstrap_barrio.info.yml  

Lösung :

Die Zeile mit "core: 8.x" aus der Datei "bootstrap_barrio.info.yml" entfernen. Danach sollte der Anfang so aussehen: