Composer install drupal/search_api_solr / drupal/search_api failed

Submitted by Gast (nicht überprüft) on Mi, 07/24/2019 - 13:43

Woran liegt das, dass weder drupal/search_api_solr noch drupal/search_api aktualisiert werden kann?

 

#  composer require 'drupal/search_api:^1.14'

./composer.json has been updated
Gathering patches for root package.
No patches supplied.
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

Drupal Update Error: This branch of Entity Browser is not compatible with the version of Media Entity installed. (Currently using Entity Browser This branch of Entity Browser is not compatible with the version of Media Entity installed.)

Submitted by Gast (nicht überprüft) on Mi, 07/24/2019 - 12:24

Drupal Update 8.6.16 auf 8.7.5

Woran liegt das, dass ich so eine Meldung bekomme:

This branch of Entity Browser is not compatible with the version of Media Entity installed. (Currently using Entity Browser This branch of Entity Browser is not compatible with the version of Media Entity installed.) 

Drupal Error

Submitted by Gast (nicht überprüft) on Sa, 05/11/2019 - 23:27

Do you wish to run all pending updates? (y/n): y
Performing system_update_8701                                                                                                                                                                                                     [ok]
Performing comment_update_8700                                                                                                                                                                                                    [ok]

WARNING: REMOTE HOST IDENTIFICATION HAS CHANGED!

Submitted by Gast (nicht überprüft) on Fr, 04/26/2019 - 13:12

WARNING: REMOTE HOST IDENTIFICATION HAS CHANGED!
IT IS POSSIBLE THAT SOMEONE IS DOING SOMETHING NASTY!
Someone could be eavesdropping on you right now (man-in-the-middle attack)!
It is also possible that the RSA host key has just been changed.
The fingerprint for the RSA key sent by the remote host

Thunder/Drupal [ERROR] You must have the pdo_sqlite PHP extension installed. See core/INSTALL.sqlite.txt for instructions.

Submitted by Gast (nicht überprüft) on Fr, 04/05/2019 - 16:01

Wenn ich Thunder installieren möchte bekomme ich diese Meldung:

[ERROR] You must have the pdo_sqlite PHP extension installed. See core/INSTALL.sqlite.txt for instructions.

 

Woran liegt das?