SMTP

Drupal SMTP + Gmail funktioniert nicht mehr (Passwort ist richtig); was ist die Lösung?

Submitted by Gast (nicht überprüft) on Mo, 06/20/2022 - 12:52

Seit Jahren verschickt unsere Website Emails via Drupal + SMTP + Gmail. Die Authentifizierung hat immer über MeineEmail@gmail.com und Passwort wunderbar funktioniert. 

Seit zwei Wochen gibt es aber nur noch diese Fehlermeldung : 

Fehler beim E-Mail-Versand 
SMTP Error: Could not authenticate.

Unser Passwort funktioniert und über Firefox, Chrome usw können wir uns auf Gmail ganz normal anmelden.

Was ist das Problem und wie ist die Lösung ? 

 

 

Kontodetails fC3BCr BenutzerName auf example.com [Drupal SMTP Error]

Submitted by Gast (nicht überprüft) on Do, 03/15/2018 - 03:05

E-Mail Subject von Drupal-SMTP sieht so aus:

Kontodetails fC3BCr BenutzerName auf example.com

statt:

Kontodetails für BenutzerName auf example.com

 

----------------------------------------------------------------------------------------------------

 

Ein Lösung:

Datei: drupal-8-www-dir/modules/smtp/src/Plugin/Mail/SMTPMailSystem.php

Zeile: 104

E-Mail Server mit online Tools testen?

Submitted by Gast (nicht überprüft) on Di, 07/23/2013 - 12:54

Hallo zusammen,

Ich habe mehrere Beschwerden von unseren Mitglieder bekommen, dass unser e-Mail Server nicht laufen soll. Also, dass man keine e-Mail verschicken kann. Ich habe es getestet und es läuft. Manchmal liegt es an dem e-Mail Client. Um Gewissheit zu bekommen würde ich gerne den Server mit online Tools testen wollen. Könnt ihr mir Tools empfehlen?

Senden der Nachricht fehlgeschlagen. Die Nachricht konnte nicht gesendet werden, weil der Verbindungsaufbau mit dem SMTP-Server mail.MEINE-SEITE.de fehlgeschlagen ist

Submitted by Gast (nicht überprüft) on So, 07/14/2013 - 19:34

Hallo zusammen,

mit Thunderbird kann ich e-Mails empfangen, aber kann keine e-Mailsmehr versenden. Über Webmail kann ich sowohl e-Mails verschicken als auch empfangen. das problem habe ich bekommen, nachdem ich Hosteurope gebeten habe, ein PLESK Update durchzufühen (Von version 10 auf version 11).

Ich bekomme immer wieder folgende Fehlermeldung: