Solarium

Solarium 5.0.2 is too old and has known issues. In order to get composer to upgrade solarium to a recent version a core patch or a workaround is required. Have a look at this Core issue and this Search API Solr issue.

Submitted by Gast (nicht überprüft) on So, 12/22/2019 - 20:30

Problem:

Solarium 5.0.2 is too old and has known issues. In order to get composer to upgrade solarium to a recent version a core patch or a workaround is required. Have a look at this Core issue and this Search API Solr issue.

Lösung:

composer require symfony/event-dispatcher:"4.3.4 as 3.4.99" && composer update